Go Back   Bodybuilding Forum - Bodybuilding.net > General Discussion > Site Suggestion/Feedback

Little problem with 'New Posts' page

Site Suggestion/Feedback discussion on Little problem with 'New Posts' page, within the General Discussion; When I click the button for first unread post for a thread on my 'New Posts' page, it doesn't work: ...


Closed Thread
 
LinkBack Thread Tools Display Modes
Old 02-27-2006, 10:43 AM   #1
BG5150
Rank: Bantamweight
 
BG5150's Avatar
 
Join Date: May 2005
Location: New Jersey
Posts: 873
Country:

Gender:
Send a message via AIM to BG5150
Default Little problem with 'New Posts' page

When I click the button for first unread post for a thread on my 'New Posts' page, it doesn't work: it only opens up the thread at the beginning.

I'm talking about this button:



It works in the forums, though. Any thoughts?

BG5150's Sig:There are no stupid questions, just stupid people.
Two wrongs don't make a right, but three rights make a left.
Are you eating while you are reading this? You should be... --hrdgain81
Remember, kids, if you type well the Grammar Fairy will leave a quarter under your pillow.
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Well, the Blog's (finally) back (again!):
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.

Here is my newly-created World of Warcraft Blog:
To view links or images in signatures your post count must be 10 or greater. You currently have 0 posts.
. Feel free to stop by and comment.

BG5150 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Share on Facebook
Old 03-04-2006, 01:08 PM   #2
BG5150
Rank: Bantamweight
 
BG5150's Avatar
 
Join Date: May 2005
Location: New Jersey
Posts: 873
Country:

Gender:
Send a message via AIM to BG5150
Default

Anyone else with this problem?
BG5150 is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Share on Facebook
Old 03-04-2006, 05:01 PM   #3
Frontline
Rank: Lightweight
Experience: 7-10 Years
 
Frontline's Avatar
 
Join Date: Feb 2005
Location: Midwest
Posts: 1,395
Country:

Gender:
Default

I am looking into whats wrong with the code.

I'll let you know when its fixed.
Frontline is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Share on Facebook
Old 03-04-2006, 05:11 PM   #4
EricT
Rank: Heavyweight
Experience: 7-10 Years
 
EricT's Avatar
 
Join Date: Jul 2005
Posts: 6,314
Country:

Gender:
Default

I just used it on my new posts page and it is working fine for me.
EricT is offline  
Digg this Post!Add Post to del.icio.usBookmark Post in TechnoratiFurl this Post!Share on Facebook
Closed Thread

  Bodybuilding Forum - Bodybuilding.net > General Discussion > Site Suggestion/Feedback


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes



All times are GMT -8. The time now is 11:26 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.